Jump to content

Getting no joy using the APP

Recommended Posts

Hi to all


I have tried doing a few things with this new APP and everything I try either doesnt work or I get error messages




Here I have tried putting a badge on the front of the shirt



cropped and selected where it should go



ends up with just a small empty box as per first screenshot


I am trying to get this as a 3d kit-


any other users finding issues with this and any input is appreciated





  • Like 1

Share this post

Link to post
Share on other sites

@BraCa I submitted a bug report last week on this I had to use the Windows FMRTE Bug forum as explained in the title/report the FMKE Bug report doesnt work- this is what you get


can you tell me where the report is and have you any input on this as the APP isnt working for me as it should



  • Like 1

Share this post

Link to post
Share on other sites
On 7/21/2020 at 9:25 PM, culturedleftfoot said:

@BraCa the option to report a bug for this APP is still not working mate

Sorry! you were right, it was working for my account but not for others!


It should be working now

  • Like 1

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy