Jump to content
weter

FMRTE 15 and FMRTE 17 stopped working after year 2200

Recommended Posts

I have both FM 2015 latest version and FM 2017 latest version from Steam installed on my computer and i play 2 long term saves on those 2 FM version. But when both save file reached the year 2200, FMRTE stopped loading my save. Why does this happen and can this be resolved? This is really bad for people who has paid for the software. As far as I'm aware, there is another thread discussing this problem on the old FM 2011 but no developers seem to answer his question:

 

Anyway, help from developers would be greatly welcomed as i use FMRTE to change my club's kit colors every 2 years and this problem is really disappointing to occur.

Share this post


Link to post
Share on other sites

can you report as a bug please I cannot move your post due to the bug report procedure,post any error log/s 

 

IIRC something similar was reported over at SI that I saw going back a couple of years like this (so didnt matter if using an IGE it was a game issue) I would take a look on their bug archives if they still go back that far too it may have a fix😉

 

kudos for getting to that date I dont start playing until March and barley get 3 seasons in I really go full immersion takes ages for me to ''play'' a day even 

as you appreciate this issue will be down to the devs to report back to you on

cheers and good luck

Share this post


Link to post
Share on other sites

Ok. but instead of opening 2 similar threads of FMRTE 15 and FMRTE 17, I am only going to open one thread specifically for FMRTE 17 (FM2017) over at the bug tracker forum because the error produced by FMRTE 17/15 is exactly as the one mentioned in the old FMRTE11(FM2011) thread. Note that I have not tested this for FMRTE 18/FMRTE 19 as i do not buy FM2018/19 and i only have FM2015 and FM2017 installed on my desktop computer.

Share this post


Link to post
Share on other sites
3 minutes ago, weter said:

Ok. but instead of opening 2 similar threads of FMRTE 15 and FMRTE 17, I am only going to open one thread specifically for FMRTE 17 (FM2017) over at the bug tracker forum because the error produced by FMRTE 17/15 is exactly as the one mentioned in the old FMRTE11(FM2011) thread. Note that I have not tested this for FMRTE 18/FMRTE 19 as i do not buy FM2018/19 and i only have FM2015 and FM2017 installed on my desktop computer.

yes I agree just post for FMRTE 17 

 

cut and paste your above post and/or link to this thread to save you time

 

please post in archive section there too, as main forum is for the current version only

cheers

Share this post


Link to post
Share on other sites

I've posted my bug problems over at the bug tracker forum but it seems i can't find a way to post the bug report over at the archived forum (for FMRTE17). Can you or the mods please move my bug report problem thread there to the relevant archive bug report forum? Thank you and i sincerely apologize again for this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy