Jump to content
  • 0
rsihn

[19] - Doesn't support 10.3.5 1225662

Question

What bugs/issues did you encounter: 

What is your FM version: 10.3..5

What is your FMRTE version: 19

Which operating system are you using: Mac OS

Any idea when an update will be out to support this newest version of FM?

Attachments:  

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy