Jump to content
  • 0
Ducce

[19] - Fmrte doesn't work

Question

What bugs/issues did you encounter: 

What is your FM version: 19.1.2f1161578

What is your FMRTE version: 19

Which operating system are you using: Osx Sierra

 

I open FMRTE and then I click on the button Load game but after 1 minute there is a pop up. FMRTE was unable to load your game data. Why?

 

Attachments:   1312887309_Schermata2018-11-07alle18_49_33.png.cb394f1f7dcdc98499ee5c88a1f764c4.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have this problem - just downloaded and paid for the editor yesterday. It worked for about ten minutes this evening and then I got the same error message.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy