Jump to content

demo1987

FMRTE Users
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

7 Neutral

About demo1987

  • Rank
    Member

Recent Profile Visitors

321 profile views
  1. FM has been updated to 19.2.3 and FMRTE does not work with that version. You'll have to wait until Braca updates FMRTE. Only then you can use FMRTE again.
  2. Just to let you know. SI just released FM-version 19.2.0: https://community.sigames.com/topic/461802-football-manager-2019-major-update-1920-out-now/ I will be waiting for an update whenever you are ready BraCa. Thanks for all your hard work.
  3. Take your time, BraCa will update FMRTE when he has the time.
  4. Just a quick question. Why would you limit the versions on FMRTE? I know you want to deliver a working product, but a warning should be enough right? Just a warning that this version of FMRTE could possibly not work correctly and corrupt your save file. That way everybody can use FMRTE whenever they want, you don't have to play in offline mode and nobody can fault you for a corrupting save file. Just a idea BraCa, you are helping us a lot with your work and I want to thank you for that!
  5. I have seen that post, but there wasn't any response to it, so I thought that I maybe could add them myself. That's the reason I opened this topic
  6. Since FM18 a few new roles are added to the game, Mezzala and Carrilero. Is there a way to get these roles into FMRTE so I can scout better? I have searched for it in the settings, but I wasn't able to find it.
  7. Ah ok. Thnx for your reply. You can close this topic if you want to.
  8. @GoBLiN thnx for your quick reaction. How come the supported versions list says the version is supported? Is this a bug in the list? I'll wait for the update
  9. Since this afternoon (local time is now 17:37) I get an error when trying to load the game in FMRTE. The error is: "FMRTE does not support your game version (18.2.0 1050224)." The error is followed by a supported versions list, of which the first lines are: Supported Versions: 18.2.0 1050224 18.1.3 (1045020, 1045022) 18.2.0 1050224 18.1.3 (1045048, 1045052) 18.2.0 1050224 18.1.2 (1043484, 1043489) The version is supported, but the game still won't load. Can someone tell me how I can fix this error? Or do I need an update from Braca?
  10. 18.1.2 came out last night (European time). When can we expect an update for FMRTE? I saw there was already another topic on this matter. My apologies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy