Jump to content
Sign in to follow this  
culturedleftfoot

reports unable to access FAQs

Recommended Posts

On 3/28/2020 at 12:08 PM, beringer said:

 

Sorry, but it says: "You do not have permission to view this content."

 

On 3/29/2020 at 11:15 PM, GREYFOX said:

 

Oh.  Let me check.

 

Edit: I have had a look and the settings are ok.  I have even logged out of the forums and checked this way too and I can see the FAQs.  Try clearing your browser cookies and cache.

 

On 3/30/2020 at 4:06 AM, beringer said:

 

I have done that, it keeps giving this error code: Error code: 2F173/H

 

On 3/30/2020 at 9:22 AM, GREYFOX said:

 

The FAQs are visible for all to see, even guests.  Maybe one of the devs can look into it.  Post a screenshot of the error message.

 

@BraCa @GoBLiN

 

On 3/30/2020 at 11:03 AM, beringer said:

Here it is... :) 
I don't understand it either..., have used this site for almost 9 years or so..., constantly... 

Screen Shot 03-30-20 at 12.00 AM.JPG

 

On 3/31/2020 at 9:29 AM, GREYFOX said:

 

Really strange.  There is an error code so one of the devs will investigate and fix asap.

 

On 3/31/2020 at 9:55 AM, culturedleftfoot said:

it is working fine for me what OS are you using and what browser to access the site

 

20 hours ago, beringer said:

 

Chrome (newest, just checked), win 10 pro (no updates needed)..., so don't understand it..., has tried as well with firefox browser...

 

20 hours ago, culturedleftfoot said:

trying clearing browsing data cache etc to see if that helps

 

not having any other reports regarding this from other users so very strange

 

18 hours ago, beringer said:

 

You have seen the previous tread? I have done this (7 replies up), and I'm no rookie, so I know the most basic, on every site this is the first respond..., so I have of cause done that, and would not bother you with this, if I could just clear some things, and swipe with a magic feather 😉 

 

17 hours ago, culturedleftfoot said:

I was merely trying to help as I try to do with most issues here😉

 

 

17 hours ago, culturedleftfoot said:

@beringer perhaps report this issue to the devs via your client area

 

I have logged out as a mod and looked at the site as a 'guest' and been able to view the FAQs and as said earlier no other reports have been made re this

 

4 hours ago, gwynvyd said:

Got same issue. No permission to view content.

 

2 hours ago, culturedleftfoot said:

Did you report issue via client area ?

 

moved your posts to its own thread as it had taken over the original one and IMO it is an issue needing its own thread😉

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy