Jump to content
BraCa

FMRTE 20 for Windows

Recommended Posts

I've just downloaded your program. I used it maybe on fm2016, but I downloaded it, and run the updater, it runs perfectly. But when I try to launch the program, it loads a sec, but don't appear, not even on task manager. I'm using windows 10 home 64 bit version. Do you have any ideas what could be my problem. And I am trying to run it as administrator.

Share this post


Link to post
Share on other sites
1 hour ago, tsatsee said:

I've just downloaded your program. I used it maybe on fm2016, but I downloaded it, and run the updater, it runs perfectly. But when I try to launch the program, it loads a sec, but don't appear, not even on task manager. I'm using windows 10 home 64 bit version. Do you have any ideas what could be my problem. And I am trying to run it as administrator.

 

Do you have net framework installed? That is needed for it to work.

Share this post


Link to post
Share on other sites

Yes it is installed. I've tried to install it, but it said it is already installed. Funny, but I've tried to run the 16's version, and it started perfectly. Only problem is the FMRTE20, and the mini doesn't start either. 

Share this post


Link to post
Share on other sites

Have same situation, I bought today a FM2020 license and FMRTE as well and when i try to launch program the FMRTE dont appear, even on task, nothing. Framework in my pc is newer than recommended, win 10 pro 64bit.

Share this post


Link to post
Share on other sites
9 hours ago, tsatsee said:

Yes it is installed. I've tried to install it, but it said it is already installed. Funny, but I've tried to run the 16's version, and it started perfectly. Only problem is the FMRTE20, and the mini doesn't start either. 

 

1 hour ago, dalacin said:

Have same situation, I bought today a FM2020 license and FMRTE as well and when i try to launch program the FMRTE dont appear, even on task, nothing. Framework in my pc is newer than recommended, win 10 pro 64bit.

Have a read of this please if running as suggested report as a bug

one report will suffice 

 

Share this post


Link to post
Share on other sites
10 hours ago, tsatsee said:

Yes it is installed. I've tried to install it, but it said it is already installed. Funny, but I've tried to run the 16's version, and it started perfectly. Only problem is the FMRTE20, and the mini doesn't start either. 

add to this report when free

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy