Jump to content
From June 20 to 29 our support will be very limited. ×
  • 0
rackstraw89

[19] - Doesn't support 10.3.5 1225662

Question

What bugs/issues did you encounter: 

What is your FM version: 10.3.5 1225662

What is your FMRTE version: FMRTE 19.3.4 (build 35)

Which operating system are you using: MacOS Mojave

 

Updated this afternoon to the latest version of football manager however this means that now FMRTE isn't compatible as i assume an update is required, if this could be fixed asap it would be greatly appreciated, thanks.

 

Matt

 

Attachments:  

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy