Jump to content

Error: This version of FMRTE is for Football Manager 2017 only


drykilllogik
 Share

Recommended Posts

What bugs/issues did you encounter: Since i've started using FMRTE17 i usually faced with the issue when i pushed load button and see this error: "This version of FMRTE is for Football Manager 2017 only. You are using a differnt game edition, please visit our website and check if there is any version of FMRTE for your game edition". 
Rarely (once or twice before every new reinstall) i could load the game and use FMRTE up to next loading. Reinstalling the program could give me the ability to use it but mostly not. It was really random and unpredictable when the game could load. I could not identify the sequence. After 17.3.0 update it is not working at all. 

I'm an experienced user of FRMTE, have official versions of the game and the program, both are updated. 

What is your FM version: current version 17.3.1, I have steam set to online

What is your FMRTE version: 17.3.1.17, I have used the update feature says I am using the current version

Which operating system are you using: windows 10 pro 64-bit windows update set to automatic)

Attach any FMRTE error logs: no error log is attached

2.png

1.png

  • Like 2
Link to comment
Share on other sites

Can you please copy the items and remove all the example answers and fill in ALL feilds with your information.

How big is your database size:(example answer- large custom database 115,000 players)

Are you using any like-for-like software alongside FMRTE?:(example answer-yes the SI IGE)

State the anti-virus software used at the time:(example answer- Norton 360)

Link to comment
Share on other sites

Then try these

1.Clear cache- via your user AppData in Windows C:\Users\HEREYOUR USER DETAILS HERE \AppData\Roaming    and find FMRTE file.

For Mac https://macpaw.com/how-to/clear-cache-on-mac

2.Fresh install of fmrte 

3.Clear cache FM17(version being used)- 

-https://community.sigames.com/faq/football-manager-2017/84_how-to/89_pc/how-to-delete-my-cache-folder-pc-r208/

https://community.sigames.com/faq/football-manager-2017/84_how-to/90_mac/how-to-delete-my-cache-folder-mac-r201/

 

4.Verify game integrity FM17(version being used

Restart your computer and launch Steam.

From the Library section, right-click on the game and select Properties from the menu.

Select the Local files tab and click the Verify integrity of game files... button.

Steam will verify the game's files - this process may take several minutes.

5.Fresh install FM17(version being used)

 

NB clearing the cache can result in your preferences being reset to default so back up those settings prior to trying this. Also make a note of your FMRTE license(details can be found in your client area) should you have to enter it again. 

We recommend you always back up your saved game and any other files you want to prior to trying these tips

can you just update thread with the outcome if nothing worked copy the below and answer accordingly

NB also try to to deactivate your license, close app and enter license again.

cheers

1.Clear cache FMRTE -yes/no

2.Fresh install fmrte-yes/no

3.Clear cache FM17(version being used)- yes/no

4.Verify game integrity FM17(version being used)- yes/no

5.Fresh install FM17(version being used) -yes/no

 

Link to comment
Share on other sites

  • 1 month later...
4 hours ago, TreXeh said:

Same problem, cleared all the cache, done fresh installs, its been like it all year with this Version of FMRTE :(

There has been no update on this from the original poster since March 13

we see it time and time again when a user doesnt report back to let us know if the problem is solved or can be moved to bugs forum for the dev team

if you are encountering issues can you provide details as OP has (if not same version start your own thread please using bug template)

Cheers 

Link to comment
Share on other sites

  • 3 months later...
On 3/13/2017 at 5:41 AM, culturedleftfoot said:

 

1.Clear cache FMRTE -yes

2.Fresh install fmrte-yes

3.Clear cache FM17(version being used)- yes

4.Verify game integrity FM17(version being used)- yes

5.Fresh install FM17(version being used) -no

I also have the issue of OP and I can't solve it. I don't really want to reinstall FM17, is there another way to solve this?

Fun fact: FMRTE worked just a few days ago.
Could it be any background apps interfering?

Edit: Reinstalled FM17, still does not work.

Edit2: Teamviewer 10 caused the problem. I  closed Teamviewer and FMRTE now works.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy