Jump to content
  • 0
GoBLiN

iFMRTE Won't Start

Question

Hi

 

please answer these questions regarding this issue (i understand that some of you might had already answer some of these but i am just trying to sum it up)

 

  1. have you set your system to allow third party apps to run? (http://rampagedev.wordpress.com/os-x-tweaks/app-cant-be-opened-because-it-was-not-downloaded-from-the-mac-app-store-fix-2/ and http://helloiamchris.com/install-non-app-store-software-on-os-x-mountain-lion/)
  2. Are you running your app as administrator?
  3. Whats the error message you receive? if something is shown at all (ideally send us a screenshot of the error message)
  4. Have you tried just simply remove you current iFMRTE and download a install the new version (download: http://www.fmrte.com/forums/index.php?/files/getdownload/287-ifmrte-for-mac/)

Also please add anything else you think that might else solving this issue.

 

Thanks

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

 

I did all the steps until I did the download again, and still did not open the application. 
 
I remember I had already done all this before.

 

 

 

Whats the error message you receive? if something is shown at all (ideally send us a screenshot of the error message)

Share this post


Link to post
Share on other sites
  • 0

 

Whats the error message you receive? if something is shown at all (ideally send us a screenshot of the error message)

 

 

That's the problem, not appear any error message, I click on the application, the animation that will open and the application does not open and is therefore, not even when I send force quit any application is made it is there.

Share this post


Link to post
Share on other sites
  • 0

are you updated with the last version of ox? my friend had the same problem, but he updated and went into terminal and allowed third party programs by unlocking.

 

 

it is not a problem caused by fmrte but rather a problem with your system settings

 

How does your friend solved this problem, everything that was posted to allow the application, I did and did not work, and I believe it was not just me.

Share this post


Link to post
Share on other sites
  • 0

Similar problem here - new Macbook Air running up to date Mavericks.

 

1 - Yes

2 - Yes - well I would be if it opened

3 - No error - when I try to open it just doesnt (icon flashes but application doesnt open and no service starts)

4 - Yes

 

Previous build worked fine.  I have tried to open from terminal but no dice.

Share this post


Link to post
Share on other sites
  • 0

So will there be a solution or any advice from developers or we are just isolated in order not to spam the main topic? I really do not understand how can fmrte 13 (all of the builds) worked without any error and fmrte 14 even can not be opened. That is not related with my system gentleman. 

Share this post


Link to post
Share on other sites
  • 0

try:

 

chmod +x /Applications/iFMRTE.app/Contents/MacOS/iFMRTE

 

work for me!!!

 

The only way to run the app has been performing this modification. 
 
But it should not be that way, the correct, the app would open normally, a modification being required by the user.

Share this post


Link to post
Share on other sites
  • 0
  1. Yes, I have had set third parties app allowed.
  2. Yes, the settings show that I am currently logging under admin account
  3. AN error occurred, FMRTE needs to be executed with administrative privilege.
  4. Yes I did, this is the newest version I have downloaded. Before I downloaded it, I always trash the old one. It works in the previous versions of FMRTE, however, it doesn't work in this version. I am a MAC user. My FM 2014 version is 14.3.1 487631, and my FMRTE version is FMRTE v14.3.1 BETA (Build 35). Please tell me how to solve this problem, thanks. I am here waiting for the solution.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, smalljack said:

this is what i got. can someone tell me how to solve this problem?

 

Screen Shot 2019-03-08 at 10.19.42 AM.png

This is the archive forum you are using the current version. 

You need to start your own thread in the mac forum for fmrte 19

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy