Jump to content

[RELEASE] iFMRTE v14.3.0.32 (Feedback & Discussion)


daryl142
 Share

Recommended Posts

I downloaded - ran it - no problems.....?

Well...With a Trojan you aren't suppose to notice any problems I presume...

"Trojan/MSIL.Agent.bph[PSW]

Description:
  • Classification:  Threatens computer security, allows attackers to steal key information, destroys data and performs other malicious operations, contains other malicious tools, but can't infect other files.
  • Platform:  Compiled with MSIL (Microsoft Intermediate Language), a pseudo-assembly language which is between an advanced language and Intel assembly language, and can transform .Net code to machine language.
  • Family:  Agent refers to a group of malicious apps with various functions, including Trojans, backdoors and other types. It can attack the user’s computer in various ways."
Link to comment
Share on other sites

Tried to download the update, but I'm getting a warning from Avast saying that it is a Trojan...MSIL:Agent-BPH

 

Anyone else? Safe?

False positive. The reason Avast! sees it as a Trojan is because the app needs to inject code at a whim (this is also the reason why it needs to run with root privs.). Avast! sees this, rightly, as a threat to your system. It isn't though, so don't worry about it.

 

 

I can't find the file after it is installed??

It'll be on Launchpad (5 finger pinch), or just Spotlight it.

  • Like 1
Link to comment
Share on other sites

Just bought a license and downloaded the app. But every time I try to open the app it gives me this message:

 

ERROR Getting Settings folder path: Access to the path: "/Users/username/.config/iFMRTE14" is denied.

 

I've looked up the phrase but keep getting Windows replies. Any idea whats going on?

  • Like 2
Link to comment
Share on other sites

I'm having this problem as well and it's not in launchpad nor can I find it with a spotlight search. Anyone shed any light?

Huh, that's weird. It installs to your Applications folder so there's no reason it should disappear. Try a reinstall.

Link to comment
Share on other sites

  • 2 weeks later...

I too have the same problem regarding the installation. I installed the 14.3.0.32 without any problem, but I can't seem to find where it is.

It was not in my applications folder nor anywhere on my Mac, very frustrating.. tried re-installing but it still nowhere to be found.

 

Help please? especially anyone experiencing the same issue.

 

 

Edit: after restarting my mac and re-install, it finally works fine.

Link to comment
Share on other sites

  • GoBLiN unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy