Jump to content
  • fmrte 18 doesn't launch

    Someone from our staff will take this report soon.
    Orvalvisje
    Priority: Undefined
    Edition: FMRTE 18
    Build: 18
    Game Store: Steam
    Game Version: 18.3.4-1093856

    Hello,

     

    suddenly without any changes to my laptop, FMRTE 18 would not run anymore. I click on it, PC asks if i want to allow fmrte running, answer yes, pc starts reading, the little blue circle for a few secs and then nothing. Pc keeps working normal, all programs run normally but for FMRTE 18 and the mini version. Tried the easiest of all suggestion already: reinstall, yet without success.

     

    I looked at this thread: 

    but i have none of the files mentioned. Also, there was an issue with FMRTE21 not starting up, but where the solution seemed the turn of smartscreen, i also have the file/program not running.

     

    Some help would be greatly appreciated!

    Thanks

     

    oh, yeah: laptop (medion erazer) is running win 10, intel i5, nvdia gforce gtx, no error appears, so no log is available. Also, i cannot see the FMRTE18 build, since i can't launch it anymore.

     

     

    UPDATE: (2/1/21)

    version fmrte: 18.3.4.28

    I found an errorlog, i just added, but since nothing really happens, i don't know if the log can be useful

    Also, in windows, .EXE files they have a sort of "unique" icon in the file list, so in my fmrte folder the fmrte.exe file does not have such an icon, it is just pictured as a blank slate.

    And next the fmrte.exe file, i have also a "fmrte.exe.config" file (tried to upload, but this extension is not allowed for upload)

    Edited by Orvalvisje



    User Feedback

    Recommended Comments

    Hi, 

     

    I've got same problem with FMRTE 18 and Mini FMRTE 18. 

    When I launch the .exe file, nothing happen.

    FM 2018 Game and other programms worked correctly.

    Reinstalation or instalation the Framework did not resolve the problem. 

    App worked properly until Yesterday.

    My Licence Key is valid. 

    What went wrong?

    Support, help Us 🙂

     

    Cheers

    error.log

    Link to comment
    Share on other sites

    Hi,

     

    Unfortunately on those error.log file there is nothing that pinpoints to the issue 😕 

     

    So can you please tell me:

     

    1. What version of Windows do you have?
    2. Do you have any antivirus software installed?
    3. Do you have MSI Afterburner or Riva Tunner installed?
    4. Find in Windows Event Viewer the FMRTE crash, and provide a screenshot
    5. Take a screenshot of your 'About your PC' (type About your PC in your Start Menu)

     

    Thanks

    Link to comment
    Share on other sites
    On 1/22/2021 at 8:36 AM, BraCa said:

    Hi,

     

    Unfortunately on those error.log file there is nothing that pinpoints to the issue 😕 

     

    So can you please tell me:

     

    1. What version of Windows do you have?
    2. Do you have any antivirus software installed?
    3. Do you have MSI Afterburner or Riva Tunner installed?
    4. Find in Windows Event Viewer the FMRTE crash, and provide a screenshot
    5. Take a screenshot of your 'About your PC' (type About your PC in your Start Menu)

     

    Thanks

     1 - win 10 64bits

    2 - Kaspersky

    3 - no

    4 - added

    5 - added

     

    Schermopname (1).png

    Schermopname (2).png

    Schermopname (3).png

    Schermopname (4).png

    Schermopname (5).png

    Schermopname (6).png

    Schermopname (7).png

    Link to comment
    Share on other sites

    ok, i have an update...

     

    Well, it "suddenly" started working again.

     

    So, some notes: in my initial message i said "no changes" were made to my laptop. I have to change that to "knowingly"...

     

    Ok, what are some things that happened:

     

    It seems that i had (without my knowledge) some prior problems that came to my attention when i wanted to play another game (star wars battlefornt II). when i wanted to launch this game, it said i had to update my drivers and guided me to go to device manager in win 10. When i tried that, it turned out that i had an mmc.exe problem (sort of problem that refuses me to execute this command, claiming that i am not administrator on the pc - which i am).

    Started looking around and it seemed that this possibly could be a result of another problem, namely an account added to windows (asp.net machine) I actually saw this account previously, but since my laptop a long time ago went into the shop, i thought that it was from them, and never messed with it. As it turns out, this extra account creates problems, and I just went and deleted it, rebooted the PC and guess what: not only FMRTE18 worked, but also the initial icon was showed again...

     

    So, the how and why I leave over to the real smart guys of this forum, but i felt that it was important to notify you. If I can help you with providing more info, feel free to ask me.

     

     

    https://www.partitionwizard.com/partitionmanager/asp-net-machine-account.html

    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy