Jump to content
  • Custom Colors Palette Not Saving When Editing Kit Colors

    Someone from our staff will take this report soon.
    Sovielus
    Priority: Undefined
    Edition: FMRTE 20
    Build: 47
    Game Store: Steam
    Game Version: 20.4.4-1442341

    I was told to report this bug here. Seems to be a long-standing issue as I haven't seen it fixed in recent FMRTE editions.

     

    Before I start, some quick personal terminology: I'm going to refer to the home/away/third kit's "shirt", "socks", "shorts", "icon", and "text" as "kit parts" and the "foreground", "background", "outline", "number colour", and "number outline colour" as "color parts" to simplify things. Additionally, when I refer to the "Custom colors palette", I am talking about the color boxes below the "basic colors" when selecting a color for the various color parts of a kit part.

     

    I am trying to edit kits in FMRT. When I select a kit part, then select a color part, the "Color" box pops up letting me select a new color. I want to use a custom color, so I click on the "Define Custom Colors" button and change it to the color I want (I have the RGB numbers, so I use those). I then click the "Add to Custom Colors" button so I can use the same color on any other kit parts and color parts without having to go through and enter the RGB numbers each time. After I select the "Add to Custom Colors" button, the color will show up in the first empty box on the Custom colors palette and stay there until I click "OK" on the Color pop-up box. However, if I bring the Color box back up by selecting any color part, my saved custom color will not be there anymore. The color saves on the color part and will work in game, but it is never added to the Custom colors palette. 

     

    Basically, I'd like the custom color that I made to actually save to the custom colors palette so use it on other kit parts and color parts without having to enter the RGB numbers every time.

     

    I am running the latest version of FMRTE and I have a license.

     

    Please let me know if you need more information to help with troubleshooting.

     

    Thanks!



    User Feedback

    Recommended Comments

    There are no comments to display.



    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy